Annuaire Business Directory : être l’unique personne à pouvoir créer une annonce

  • WordPress :4.8.2
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #1963898

    bebertweb
    Participant
    Padawan WordPress
    97 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : WordPress 4.8.3
    • Thème utilisé : THbussiness
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://www.zoomjuridique.fr

    Problème(s) rencontré(s) :

    Bonjour,

    j’utilise le plugin  Business Directory version 5.0.4.  Je voudrais être l’unique personne à pouvoir créer des annonces dans l’annuaire. J’ai désactivé pour cela le bouton « Show the « Submit listing » button ». Cependant, je n’ai plus accès au formulaire en ligne (le listing information). Je suis obligé de passer par la création d’une annonce qui ne comporte pas l’ensemble des champs crées dans la rubrique « gestion des champs ». Il n’y a que trois champs : URL Lien de contact et lien texte. Pouvez vous me dire comment je dois faire pour rajouter des champs que je retrouverais toujours au moment de la création d’une nouvelle annonce ? Je suis aussi ouvert à toute proposition/idée.

    Je vous remercie de votre aide

    Albert

     

     

    #1964273

    bebertweb
    Participant
    Padawan WordPress
    97 contributions

    Bonsoir,  personne pour me répondre ?

    #1966427

    WP Traduction
    Modérateur
    Maître WordPress
    1259 contributions

    Bonjour,

    personne pour me répondre ?

    Permettez-moi de vous rappeler que nous sommes ici sur un forum d’entraide tenu par des bénévoles et non sur le support/SAV d’une entreprise commerciale, il faut donc savoir être patient, d’autant qu’il s’agit ici d’une extension dont je suis certain que la plupart des membres du forum ne connaissent pas ou n’utilisent pas.

    Vous avez déjà ouvert pas mal de sujets ici pour savoir que lorsqu’un membre a la solution, il vous la donne.

    En ce qui concerne votre problématique maintenant, voici la solution : il faut rendre la connexion obligatoire pour accéder au formulaire en suivant les instructions ci-dessous.

    Dans le tableau de bord de votre WP, allez à Administrateur de l’annuaire => Gestion des options

    Ensuite rendez-vous dans l’onglet General => Registration et cochez la case « Require login to post listings? »

    Attention, tous les utilisateurs disposant d’un compte sur votre WordPress pourront accéder au formulaire s’ils sont connectés.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.