Ancres qui ne fonctionnent plus (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2370358
    needhelphugh
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0.33
    • Thème utilisé : Xtra Child
    • Extensions en place : Async JavaScript, Autoptimize, Codevz PLus, Contact Form 7, Slider Revolution, Google Analytics, UpdraftPlus, Yoast SEO, Editeur de page
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://rouge-seduction.fr/

    Problème(s) rencontré(s) :

    Les ancres ne fonctionnent plus sur le site, je ne sais pas pourquoi. Quelqu’un aurait une idée ? J’ai essayé de les refaire mais rien n’y fait.

    Merci d’avance ! 🙂

    #2370371
    mathieu42
    Participant
    Chevalier WordPress
    427 contributions

    sur quelle page voyez-vous ce souci ?

    #2370375
    needhelphugh
    Participant
    Initié WordPress
    2 contributions

    Sur cette page : https://rouge-seduction.fr/reunion-soiree-sex-toy/                            sur les éléments en dessous de  “Au programme”

    Et sur cette page : https://rouge-seduction.fr/rejoigneznous/                                        lorsque je clique sur “J’arrive !”

    Normalement ça descend sur la catégorie souhaitée dés que je clique.

    #2370670
    Inglebard
    Participant
    Chevalier WordPress
    126 contributions

    Bonjour,

    Je pense que le problème vient de Autoptimize.

    Si je retape le code javascript à la main, cela fonctionne.

    Je pense que Autoptimize veut trop optimiser et il y a des conflits et/ou des problèmes d’ordres.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.