All in One SEO Pack – Balise title non prise en compte (Créer un compte)

  • WordPress :4.9.4
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2129383
    Dandelionbreak
    Participant
    Chevalier WordPress
    251 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.4
    • Thème utilisé : Twenty Seventeen (child)
    • Extensions en place : Akismet, Akismet, Child Theme Configurator, Contact Form 7, All in One SEO Pack
    • Nom de l’hébergeur : 1&1
    • Adresse du site : https://www.s-duda-psychanalyste-lyon.fr

    Problème(s) rencontré(s) :

    Bonjour,

    je ne parviens pas à utiliser le plugin All in One SEO Pack : j’ai renseigné des titles et métadescriptions personnalisées pour le site que je suis en train de construire et qui ne contient que 3 pages (format site vitrine et non blog), et si mes métadescriptions sont bien correctement prises en compte, il n’en va pas de même pour le title : c’est le h1 de la page qui est utilisé quoi que je fasse.

    J’ai tenté de modifier divers réglages, mais rien n’y fait. J’ai même désinstallé et réinstallé le plugin, sans succès.

    Dans le code source, on voit clairement que c’est le title du site et non du plugin qui est utilisé :

    <title>Comment venir</title>
    <meta name='robots' content='noindex,follow' />
    
    <!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
    <meta name="description"  content="Prenez RDV rapidement avec le psychanalyste Sébastien DUDA. Je vous reçois dans mon cabinet situé entre Caluire-et-Cuire et Lyon du lundi au vendredi. TÉL. 06 50 58 88 04" />
    
    <link rel="canonical" href="https://www.s-duda-psychanalyste-lyon.fr/comment-venir/" />
    <!-- /all in one seo pack -->

    <span class="comment">
    </span>

    Est-ce parce que le plugin est devenu payant ? J’en suis à envisager de chercher comment intégrer ces balises à la mano en dur…

    Une idée sur l’origine de ce pb et sa résolution ?

     

    Merci,

     

    #2130004
    Dandelionbreak
    Participant
    Chevalier WordPress
    251 contributions

    la situation a quelque peu évolué…

    sans que je comprenne pourquoi, le title que j’intègre via le plugin est désormais bien correctement utilisé, par contre, le H1 des pages est ajouté au title rédigé manuellement…

    Comment faire pour que seule le title que je rédige soit affiché ?

     

    merci,

    #2130379
    Li-An
    Modérateur
    Maître WordPress
    26924 contributions

    Bonjour, essayez avec un thème par défaut et faites nous une capture d’écran de votre réglage dans All in One (éventuellement désactivez les autres extensions).

    #2130917
    Dandelionbreak
    Participant
    Chevalier WordPress
    251 contributions

    bonjour Li-An,

    merci pour votre aide, j’ai fini par switcher avec yoast, qui lui fonctionne parfaitement.

     

    bien cordialement,

    #2130940
    Li-An
    Modérateur
    Maître WordPress
    26924 contributions

    Super, est-ce que vous pourriez mettre le sujet en résolu en haut à gauche ? Merci d’avance.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.