All in one SEO

  • WordPress :4.7
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #1612055
    Hexactement
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Graphene
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    certaines des traductions de All in One SEO Pack ne se mettent pas à jour. (voir fichier joint)

    Cela vient il de mon installation ?

    Merci de votre aide.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1612114
    Daniel Roch – SeoMix
    Participant
    Initié WordPress
    4 contributions

    Il est possible tout simplement que la nouvelle version de All In One SEO n’ait pas encore les traductions françaises prêtes.

    #1612209
    WP Traduction
    Modérateur
    Maître WordPress
    1915 contributions

    Bonjour,

    @DanielRoch : la traduction française est faite à 100%, https://translate.wordpress.org/locale/fr/default/wp-plugins/all-in-one-seo-pack, mais de toute façon elle n’est pas concernée

    @Hexactement : si vous regardez bien le fichier que vous nous avez transmis, vous verrez qu’il n’y a pas que cette extension et surtout, le plus important les mises à jour de fichier langue qui échouent ne concernent pas la langue française, alors à moins que vous utilisez une des langues concernées, cela ne pose aucun problème pour votre site 😉

    #1612479
    Hexactement
    Participant
    Initié WordPress
    2 contributions

    Bonsoir,

    Merci Bruno pour les infos.
    Effectivement, je n’utilise pas d’autres langues que le français, mais cela me semblait inquiétant que certaines maj ne s’effectuent pas correctement.
    Bon, je ne m’inquiète plus alors !!

    Merci pour vos réponses

     

    #1615995
    eldada
    Participant
    Initié WordPress
    12 contributions

    Bonjour, je suis débutant sur WordPress et je ne sais pas si mon message se trouve à la bonne place du forum.

    Sur mon premier site WP, J’ai ajouté tous les paramètres Google dont Google Analytics et les diverses API keys sans problème.

    Par contre, je ne parviens pas à confirmer le site dur sur https://www.google.com/webmasters/tools/  (Search Console) (voir image  googleConsole.jpg)

    Ne connaissant pas bien WP j’ai essayé la méthode donnée dans la documentation de All in ONE SEO pack.

    https://semperplugins.com/documentation/google-webmaster-tools-verification/

    Bien que je ne parle pas anglais je crois avoir bien compris mais cela ne marche pas (alors que je viens de valider un site html sans problème !)

    Suivant la documentation, j’ai bien copié la partie en rouge et collé celle-ci dans le champ « Outils Google Webmasters :  » de l’extension (j’ai aussi essayé en copiant toute la balise). (Voir image google_Metaname_verification.jpg)

    All in one SEO pack efface automatiquement les champs non conformes mais n’efface pas cette balise. A priori, elle est bien à la bonne place alors je ne comprends pas!

    Quelqu’un à-t-il une idée ?

    Site :  www.cercle-espouir-dunia.org

    WP 4.7.1

    Theme Tempera Version : 1.4.9

    All in One SEO Pack Version 2.3.11.2

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1616004
    WP Traduction
    Modérateur
    Maître WordPress
    1915 contributions

    Bonjour,

    je ne sais pas si mon message se trouve à la bonne place du forum.

    Non, vous devez créer votre propre sujet en remplissant (de préférence intégralement) le formulaire qui se trouve en bas de la page https://wpfr.net/support/forum/extensions/

    #1616011
    eldada
    Participant
    Initié WordPress
    12 contributions

    Merci,

    Je vais aller sur le lien proposé.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.