All in one event calendar

Suite à la migration du forum, chaque utilisateur devra lancer une procédure de réinitialisation du mot de passe pour pouvoir se connecter. Merci !

  • WordPress :4.7
  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #1632004

    bibo
    Participant
    Padawan WordPress
    83 contributions

    Bonjour,

    Ma configuration WP actuelle  [b]Ma configuration WP actuelle :[/b] [b]- Version de WordPress :[/b] 4.7.3 [b]- Version de PHP/MySQL :[/b] 7.1.3 / 5.6.28 [b]- Thème utilisé :[/b] Themify Basic [b]- Thème URI :[/b] http://themify.me/themes/basic [b]- Extensions en place :[/b] Akismet Anti-Spam (3.3), All-in-One Event Calendar by Time.ly (2.5.18), BackWPup (3.3.7), Broken Link Checker (1.11.2), Captcha by BestWebSoft (4.3.0), CM Tooltip Glossary (3.5.4), Collapse-O-Matic (1.7.4), Contact Form 7 (4.7), Custom Meta Widget (1.4.8), EWWW Image Optimizer (3.2.7), Forum_wordpress_fr (4.1), Google Analyticator (6.5.3), J Shortcodes (1.407), Kimili Flash Embed (2.5.3), Menubar (5.6.1), NextGEN Gallery (2.2.3), NextGEN Gallery Optimizer (2.1.5), Really Simple CAPTCHA (1.9), Responsive Lightbox (1.6.12), TinyMCE Advanced (4.4.3), User Access Manager (1.2.14), WP Super Cache (1.4.9), Yoast SEO (4.6) [b]- Adresse du site :[/b] http://college.medecinegen-creteil.net [b]- Nom de l’hébergeur :[/b] Apache .

     

    Bonjour

    Est il possible de supprimer l’affichage des minutes lors de la création d’un événement ?

    Question subsidiare : est il possible d’élargir le bloc « Quand et Ou  » pour éviter l’empilage des infos(capture jointe)

    Merci pour toute aide

    Bibo

     

    • Ce sujet a été modifié le il y a 4 mois par  WP Traduction. Raison: Mauvais forum
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1632047

    WP Traduction
    Modérateur
    Maître WordPress
    1204 contributions

    Bonjour,

    Attention à publier vos demandes d’aide dans le forum adéquat.

    J’ai déplacé votre sujet.

    #1632167

    bibo
    Participant
    Padawan WordPress
    83 contributions

    Bonjour

    Mes excuses pour cette bourde et merci d’avoir déplacé le sujet

    Bibo

    #1632170

    bibo
    Participant
    Padawan WordPress
    83 contributions

    PS Désolé de vous relancer mais je ne trouve pas l’endroit dans lequel vous avez déplacé mon sujet

    J’ai parcouru tous les forums sans succés

    Merci de m’éclairer

    Amicalement  Bibo

    #1632215

    WP Traduction
    Modérateur
    Maître WordPress
    1204 contributions

    Bonjour,

    je ne trouve pas l’endroit dans lequel vous avez déplacé mon sujet

    Vous l’avez forcément trouvé puisque vous m’avez répondu.

    #1643310

    alyen2
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Le format de All In One Event Calendar est dépendant des réglages de WordPress.

    Réglages / général.

    #1643424

    bibo
    Participant
    Padawan WordPress
    83 contributions

    Merci Alyen 2: j’ai pu supprimer l’affichage des minutes sur vos conseils

    Avez vous une idée pour élargir le bloc « Quand et Ou » ?

    Merci encore pour votre réponse

    Amitiés   Bibo

    #1643540

    alyen2
    Participant
    Initié WordPress
    6 contributions

    La taille des colonnes « où » et « quand » s’adapte en fonction du thème utilisé. Dans votre cas, l’espace restant alloué pour le plugin est plutôt réduit.

    Je vous préconise de supprimer « calendrier » et « ajouter au calendrier » pour agrandir de facto l’espace central.

    A la question « comment faire? », j’avoue ne jamais avoir regardé. Je pense qu’il faut chercher dans les templates TWIG à partir d’un template dupliqué.

     

    #1644214

    alyen2
    Participant
    Initié WordPress
    6 contributions

    Pour élargir l’espace, il faut modifier le template event-single.twig
    Il se trouve dans wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/NOM_DU_THEME/twig/

    supprimer le bouton calendrier en retirant ceci :

    	<div class="ai1ec-btn-group-vertical ai1ec-clearfix">
    		{{ back_to_calendar | raw }}
    	</div>

    supprimer l’ajout au calendrier en retirant ceci ou en le masquant dans les options :

    		{% if show_subscribe_buttons %}
    			{% include 'subscribe-buttons.twig' with {
    				'export_url':             subscribe_url,
    				'export_url_no_html':     subscribe_url_no_html,
    				'subscribe_label':        text_add_calendar,
    				'text':                   subscribe_buttons_text,
    			} %}
    		{% endif %}

    Toujours travailler avec un thème dupliqué et renommé pour éviter qu’il soit écrasé à une prochaine mise à jour.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.