[Résolu] Alignement des articles (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2365406
    JeanBee
    Participant
    Initié WordPress
    37 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.6
    • – Version de PHP/MySQL : 7.3.25 / 5.5.5
    • – Thème utilisé : Neve
    • – Thème URI : https://themeisle.com/themes/neve/
    • – Extensions en place : Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), All-in-One WP Migration With Import (6.77), Better Search Replace (1.3.4), Classic Editor (1.6), Contact Form 7 (5.3.2), Cookie Notice (1.3.2), Disable Title (0.9), Easy FancyBox (1.8.18), Easy Google Fonts (1.4.4), Elementor (3.0.16), Elementor Addon Components (1.2.1), Elementor Pro (3.0.8), Formidable Forms (4.09.04), Forum_wordpress_fr (4.2), HT Mega – Absolute Addons for Elementor Page Builder (1.5.1), Styles (1.2), Table of Contents Plus (2002), TablePress (1.12), WP Author, Date and Meta Remover (1.0.5), WPDBSpringClean (1.6), WP Fastest Cache (0.9.1.4), WP Gallery Custom Links (1.12), WP Google Fonts (v3.1.4), WP Maintenance (6.0.0), WPS Cleaner (1.6), Yoast SEO (15.5), YotuWP – YouTube Gallery (1.3.4.5)
    • – Adresse du site : https://patriceloko.ecoleethpi.fr
    • – Nom de l’hébergeur : Apache

     

    Problème(s) rencontré(s) :

    Bonjour,

    J’utilise le theme NEVE, pour que mes articles soient centrés avec elementor, je dois, avec les options de themes, PERSONNALISER / MISE EN PAGE mettre LARGEUR DU CONTENU à 100p100 quand je fais les reglages simplifiés, ou 100p pour mise en page ARTICLE UNIQUE, sinon, tout est décalé vers la droite. J’ai bien trois options de mise en page de barre : pleine page / colonne à gauche / colonne à droit, je prend pleine largeur.

    Je ne comprends pas pourquoi mes blocs elementor sont toujours justifés à gauche et pas centrés.

    #2365447
    momofr@free.fr
    Modérateur
    Maître WordPress
    3883 contributions

    Salut, sans capture écran ou accès au site il est difficile de te répondre.

    Si tu construis tes articles avec Elementor les réglages du thème sont inactifs c’est Elementor sui pilote la mise en page.

    #2365460
    JeanBee
    Participant
    Initié WordPress
    37 contributions

    Merci pour la réponse.

    Site en chantier, mais ça donne ça quand je regarde la page

    Le paramètre c’est ça .

    Quand je le passe à 100%,

    ça donne ça et c’est centré.

     

     

    #2365496
    momofr@free.fr
    Modérateur
    Maître WordPress
    3883 contributions

    Salut, ton souci vient du fait que tu utilises Elementor pour tes articles. Si ils ne sont pas plus complexe que ce que tu nous montre tu n’a, à priori, pas besoin d’Elementor. L’éditeur Gutenberg te propose ça sans problème.

    C’est plus léger et ça reste pérenne si tu désactives Elementor à l’avenir.

    Si tu veux garder Elementor tu dois mettre la largeur de contenu des articles à 100 % ou gérer la largeur du contenu de l’article avec Elementor (largeur du contenu de la section).

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2366265
    JeanBee
    Participant
    Initié WordPress
    37 contributions

    Merci de ta réponse.

    J’ai besoin d’elementor car j’implémente facilement des petites améliorations visuelles ensuite et j’avoue ne pas y arriver avec Gutemberg. Mais je promets de m’y pencher.

    #2366310
    momofr@free.fr
    Modérateur
    Maître WordPress
    3883 contributions

    Salut, note qu’avec la prochaine version de WordPress (5.7) tu auras la dernière version de Gutenberg qui apporte pas mal choses en terme d’ergonomie, notamment pour les colonnes.

    Si tu es curieux tu peux installer Gutenberg dans les extensions et voir ce qu’apporte la dernière version (9.7.3)

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.