Alerte de sécurité WP : Installer un cache objets persistant (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2470373
    vnonj
    Participant
    Initié WordPress
    18 contributions

    Ma configuration WP actuelle :
    – Version de WordPress : 6.4.3
    – Version de PHP / MySQL : 7.4.33 / 5.7.42
    – Thème utilisé : OceanWP Child Theme (slug : oceanwp-child-theme)
    – Thème parent : OceanWP (slug : oceanwp)
    – Thème URI : https://oceanwp.org/
    – Extensions activées : Akismet Anti-spam: Spam Protection (5.3.2), Broken Link Checker (2.2.4), CM Tooltip Glossary Pro (4.3.3), Complianz – Terms and Conditions (1.2.7), Infosite (6), Jetpack (13.2.2), Jetpack Boost (3.1.1), Jetpack Protect (2.0.0), LiteSpeed Cache (6.1), Ocean Extra (2.2.6), reCaptcha by BestWebSoft (1.74), Redirection (5.4.2), Redis Object Cache (2.5.1), Site Kit by Google (1.123.0), UpdraftPlus – Backup/Restore (1.24.2), Yoast SEO (22.3)
    – Extensions désactivées : Super RSS Reader (5.1)
    – Adresse du site : https://guidedujaponais.fr
    – Hébergeur : OVH

    Problème rencontré : Impossible de mettre un objet cache persistant

    Bonjour,

    J’ai déjà vu des messages qui parlaient du même problème en cherchant sur le forum, mais j’avoue que ça ne m’a pas trop aidée, je m’en excuse par avance.

    Dans la partie « sécurité » de l’admin de WordPress, j’ai le message suivant qui s’affiche : «vous devriez utiliser un objet cache persistant ».
    J’ai essayé avec des plugin comme je l’ai vu en recherchant sur internet.

    Mais ça ne marche pas.

    • Le plugin LiteSpeed Cache me dit :

    Les fonctions de mise en cache de LSCache sur cette page sont actuellement indisponibles !

    Pour utiliser les fonctions de mise en cache, vous devez avoir un serveur web LiteSpeed ou utiliser un CDN QUIC.cloud.

    État

    Extension Memcached: Activé(e)
    Extension Redis: Activé(e)
    Test de connexion: Échouée

    • Le plugin Redis Object Cache me dit : « Redis est injoignable :Connection timed out [tcp://127.0.0.1:6379] »

    Status: Non activé

    Client:

    Drop-in: Not installed

    Disabled: No

    PhpRedis: 5.3.7

    Relay: Not loaded

    Predis: 2.1.2

    Credis: Not loaded

    PHP Version: 7.4.33

    Plugin Version: 2.5.1

    Redis Version: Unknown

    Multisite: No

    Metrics: Disabled

    Metrics recorded: 0

    Filesystem: Writable

    WP_REDIS_PLUGIN_PATH: « /home/guidedujsi/www/Guidedujaponais/wp-content/plugins/redis-cache »

    Drop-ins: []

    Est-ce que vous pensez qu’il y a une solution simple pour activer un objet cache persistant ?

    Je suis chez OVH, j’ai cherché une documentation chez eux mais je n’ai trouvé que des pages en anglais et en plus ça avait l’air très technique.

    Je vous remercie.

    • Ce sujet a été modifié le il y a 3 mois et 3 semaines par vnonj.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2470385
    Li-An
    Participant
    Maître WordPress
    28555 contributions

    Bonjour, il me semble que ces solutions nécessitent que la partie serveur soit proposée par votre hébergeur. Ce n’est pas le cas chez OVH  en version mutualisé. De plus, ce n’est qu’un conseil, pas une obligation. Mon site principal fonctionne parfaitement sans.

    Un hébergeur qui propose LiteSpeed : Monarobase.

    #2470391
    vnonj
    Participant
    Initié WordPress
    18 contributions

    Merci Li-An pour votre réponse très claire.

     

     

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.