[Résolu] Ajout de bloc impossible (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2348204
    Jeanman8
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Amadeus
    • Extensions en place : Google Analytics, Hotjar, Grow by Mediavine, Orbit Fox Companion
    • Nom de l’hébergeur : Océanet (Amazon AWS)
    • Adresse du site : https://blog.brithotel.fr

    Problème(s) rencontré(s) :

    Bonjour à tous,

    Je me tourne vers vous car je suis confronté à un problème qui me paraît insoluble…

    Depuis quelques semaines, je n’ai plus accès au bouton « + » qui permet d’ajouter des blocs dans les articles WordPress. Il est grisé.

    J’ai tenté de nombreuses choses pour résoudre le problème :

    – désactivation des plugins
    – réinstallation de l’éditeur classique
    – retour au thème par défaut
    – réinstallation via WordPress
    – réinstallation via FTP

    et bien d’autres bidouillages dans le back office… Mais rien n’y fait !

    Auriez-vous une piste ?
    Je suis sur la version 7.4 de PHP, avec la dernière version de WordPress…
    Le site a récemment changé de serveur, je ne sais pas si cela peut avoir un lien… (l’hébergeur me dit que non, bien entendu)

    Merci de vos retours,

    Bonne journée

    • Ce sujet a été modifié le il y a 6 mois et 2 semaines par Jeanman8.
    #2348207
    PhiLyon
    Modérateur
    Maître WordPress
    27092 contributions

    Bonjour.

    Es-tu sûr de ne pas avoir atteint le max de ton offre chez ton hébergeur ?

    🙂

    #2348213
    Jeanman8
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    On vient de basculer notre site portail, nos sous-domaines et le blog chez eux. Donc je ne pense pas 😉

    #2348245
    Jeanman8
    Participant
    Initié WordPress
    5 contributions

    C’est bon, notre hébergeur a trouvé la faille !

    En fait il suffisait de vider le cache cloudfront sur wp-admin… Si ça peut aider quelqu’un ! 😉

    #2358774
    Hèmbéo
    Participant
    Initié WordPress
    2 contributions

    Bonjour

    Pareil que Jean-Marc mais le cache ne m’a pas aidé. J’avais une case cochée dans mon profil qui désactivait l’éditeur visuel pour écrire… et ça grisait la possibilité d’ajout de bloc

    voir ici https://wpfr.net/support/sujet/ajout-bloc-gutenberg-impossible-option-grisee/#post-2358771

     

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.