Aide sur la migration PHP (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2339635
    thierry08310
    Participant
    Initié WordPress
    1 contributions

    Bonjour à toutes et tous,

     

    J’ai besoin d’aide pour me permettre de migrer PHP sur mon site.

    J’ai récemment mis à jour sur mon serveur Debian :

    • Debian en version 9.12
    • PHP en version 7.3.10

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6.40
    • Version WordPress : 5.4
    • Thème utilisé : Mesmerize
    • Extensions en place : Akismet Anti-Spam / All-in-One WP Migration / Display PHP Version / Elementor / Google Analytics Dashboard pour WP / Mesmerize Companion / PHP Compatibility Checker / UpdraftPlus – Sauvegarde/Restauration / WordPress Mentions Légales / WP-ServerInfo / WP SMTP / Yoast SEO
    • Nom de l’hébergeur : OVH (VPS)
    • Adresse du site : http://www.imagineservices.fr

    Problème(s) rencontré(s) :

    Je n’arrive pas à mettre à jour wordpress pour qu’il prenne en compte la nouvelle version PHP que je viens d’installer. Je vous joins les copies d’écran démontrant la mise à jour Debian + PHP. Sans cela, problème de sécurité et impossible de mettre à jour certaines extensions.

    Je suis assez novice mais ai passé beaucoup de temps à chercher sur les forums malheureusement sans succès ; je fais appel à vous !!

    Merci par avance

    • Ce sujet a été modifié le il y a 6 mois et 1 semaine par thierry08310.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.