[Résolu] Aide pour vider wp_wfhoover (base en read only) (Créer un compte)

  • WordPress :5.0.3
  • Statut : résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #2253081
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Bonjour à tous

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0
    • Thème utilisé : rosemary solo pine
    • Extensions en place : nombreuses (mais pas accès à l’admin pour les lister)
    • Nom de l’hébergeur : ovh
    • Adresse du site : https://cestquoicebruit.com/

    Problème(s) rencontré(s) :

    Ma base de données a explosé ce WE, elle est à 284 Mio et évidemment OVH m’a passée en read only.

    Apparemment, le responsable serait la table wp_wfhoover qui fait 99,9 Mio, qui s’est remplie durant le WE.

    Pourriez-vous m’aider à la vider svp depuis phpmyadmin svp ? Je n’ai plus accès à mon admin WP.

     

    Pour info :

    La semaine dernière, ma base était déjà remplie et j’étais en read only. J’ai réussi à nettoyer et passer à 170 Mo.

    Vendredi, piratage avec le plugin social warfare. J’étais en déplacement, j’ai fait la MAJ et c’était apparemment résolu. Mais avant ça, j’avais lancé un scan wordfence qui n’a pas pu se terminer (mauvaise connexion dans le train…). J’imagine que le remplissage de la table vient de là non ?

    Evidemment, j’imagine également qu’il serait trop simple de cliquer sur « vider »… (je n’ai pas encore osé…)

    Merci de votre aide !

    • Ce sujet a été modifié le il y a 5 années et 2 mois par Milie_mw.
    #2253084
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Bon, la patience n’étant pas ma qualité première, j’ai cliqué sur vider… et bah c’et vidé (magie)

    Cependant, je veux bien quelques conseils sur cette extension… Est-il vraiment important de la garder ?
    Sachant que ma bdd est déjà imposante

    #2253085
    C_Lucien
    Modérateur
    Maître WordPress
    5115 contributions

    Bonjour,

    si cette extension vous semble indispensable, mais qu’elle plante votre site, il vous faudra faire un choix. Je suis mal placé pour parler des réseaux dits « sociaux ».

    Essayer de poser la question dans « Support des extensions », il y aura paut-être des conseils d’extensions équivalentes, sans l’inconvénient de saturer la base –si c’est bien ça l’origine du problème.

    #2253086
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Merci 😉

    #2253087
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Bonjour

    Donc si je comprends bien tu as eu un plein de changements lié a une extension problématiques et une table WF qui doit conserver les modifs a été remplie. Tu as dans Wordfence des options de scan pour limiter cette table. Il faut aller dans les options générale de Wordfence. Il y a des choses sur le scan en dehors de ton installation ou sur les images ou sur un scan High Sensivity. Si c’est activé la table va grandir plus vite

    #2253102
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Je n’avais pas accès à mon admin donc pas d’accès à Wordfence, j’ai tout vidé pour débloquer.

    C’est la première fois que ça se remplit comme ça. Je vais regarder, merci !

    Là j’essaie aussi de réduire la taille de ma base…

    #2253111
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Là j’essaie aussi de réduire la taille de ma base…

    Si tu as des problèmes de taille de base ils ne vont pas s’améliorer. Il faut donc anticiper les problèmes soit en changeant de formule pour avoir une base plus grande (ce que j’ai fait chez OVH car j’avais aussi des problèmes de taille) ou de changer d’hébergeur pour aller vers un hébergement avec nombre de bases et taille illimité (ce que j’ai fait aussi après car OVH avait trop de problèmes et un support pas terrible)

    #2253136
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    J’avoue que je ne me sens pas de changer d’hébergeur…

    J’ai énormément de commentaires, la table fait 40 Mo…
    Je peux en supprimer pas mal mais depuis ce matin, chaque fois que je veux sélectionner plusieurs commentaires et supprimer, j’ai un bug et une page blanche…

    #2253140
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    J’avoue que je ne me sens pas de changer d’hébergeur…

    J’ai hésite longtemps aussi 😉 https://blog.ouiouiphoto.fr/2019/01/jai-quitte-ovh/

    Et si tu supprime un a un ça marche par contre ? As tu essaye de desactiver les extension avant de te lancer dans la supression massive de commentaires ? Souvent le White screen of death c’est lié a une extension pas compatible avec ton installation

    #2253146
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Oui 1 par 1 ça fonctionne.

    Ça m’envoie sur un message de times stamp, comme si j’avais coupé ma connexion internet. C’est pareil avec les extensions désactivées.
    <h1>Ce site est inaccessible</h1>
    cestquoicebruit.com a mis fin à la connexion de manière inattendue.
    <div id= »error-information-popup-container »>
    <div id= »error-information-popup »>
    <div id= »error-information-popup-box »>
    <div id= »error-information-popup-content »>
    <div id= »suggestions-list »>

    Essayez les suggestions ci-dessous :
    <ul class= » »>

    </div>
    <div class= »error-code »>ERR_CONNECTION_CLOSED</div>
    </div>
    </div>
    </div>
    </div>

    • Cette réponse a été modifiée le il y a 5 années et 2 mois par Milie_mw.
    #2253149
    Milie_mw
    Participant
    Chevalier WordPress
    106 contributions

    Mes commentaires sont affichés par 500, en descendant à 100, ça fonctionne 😉

    #2385596
    LauraH
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

    Je rencontre le même problème, récurrent depuis des mois.

    Je dois vider la table wp_wfHoover toutes les semaines tellement elle se remplit vite et place ma BDD en read only !

    Avez-vous trouver une solution à ce problème ?

    Merci

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.