Aide Poedit

  • WordPress :4.8.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #1957790

    benirho
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : /
    • Thème utilisé : Thème perso
    • Extensions en place : Booked
    • Nom de l’hébergeur : Privé
    • Adresse du site : /

    Problème(s) rencontré(s) :

     

    Hello,

    Je viens d’installer le plugin payant « Booked » afin de permettre le prise de rendez-vous sur mon site. Petit problème, il est exclusivement en anglais.

    Je voulais donc effectuer une traduction avec Poedit, comme le plugin est fournit avec le fichier « booked.pot ».

     

    Mon problème est le suivant, lorsque je souhaite ouvrir ce fichier dans Poedit, il m’affiche ce message d’erreur :

    « C: ….. …..  » n’est pas un fichier POT valide.

     

    Une idée de ce qu’il se passe ? le fichier est pourtant fournir par le fournisseur du plugin …

    D’avance je vous en remercie

     

    Benirho
    <div class= »post-text »></div>

    #1957857

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Bonjour,

    Comme c’est une extension payante, contactez le support, il y a peut-être un souci avec leur fichier .pot.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.