[Résolu] Affichage identification d’un article (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2376151
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.4
    • Thème utilisé : Activello
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://roussegraphisme.com

    Problème(s) rencontré(s) : Enlever identifications d’un post

    Bonjour à tous,

    Afin de faire une image de la largeur de la fenêtre de ma page d’accueil avec mon thème j’ai du créer un article. Ma question est, comment faire en sorte que la catégorie de l’article et son titre n’apparaissent pas en aperçu sur l’image ?

    Actuellement je truande et leur ai donné des noms pour faire en sorte que ce soit un image d’accueil qui redirige vers une autre page du site mais je préférai ne rien avoir, juste importer mon image comme aperçu de l’article.

    Screenshot de la page en pièce jointe, j’aimerai enlevé “graphisme” que j’ai mis en catégorie, “bienvenue” qui est le titre et “en savoir plus”.

    Merci d’avance pour vos retours !

    Jérémy

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2376168
    Flobogo
    Gestionnaire du forum
    Maître WordPress
    17230 contributions

    Bonjour,

    Désolée, mais je ne comprends pas votre demande. Quelle image voulez-vous mettrez, et où exactement ?? Est-ce prévu par votre thème ?

    #2376171
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Sur l’aperçu d’un post qui apparaît en première page et qui fait office de bannière d’accueil j’aimerai masquer la catégorie et le titre ainsi que « en savoir plus ».

    #2376174
    PhiLyon
    Modérateur
    Maître WordPress
    27677 contributions

    Bonjour.

    Sur le site on ne voit pas ce tu as mis en image jointe.

    🙂

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par PhiLyon.
    #2376179
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Bonjour PhiLyon,

    Si sur le site dés que tu arrive sur la page d’accueil, elle mets quelques secondes à s’afficher mais la bannière s’affiche.

    #2376180
    mathieu42
    Participant
    Maître WordPress
    639 contributions

    je ne vois pas ce dont vous parlez, j’ai cet affichage pour la page d’accueil :

     

    #2376181
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Je suis navré, pourtant j’ai bien moi même l’affichage dont je parle.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2376183
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Bon je cloture ce sujet qui ne mène à rien, merci à ceux qui ont voulu m’aider. Le problème vient du thème qui ne supporte pas ce que je fais je vais donc trouver un thème me permettant d’avoir un belle grande bannière full largeur sur la page d’accueil.

    Merci encore !

    #2376190
    ferman
    Participant
    Maître WordPress
    3970 contributions

    Cela ne sert sans doute  pas à grand chose mais je le signale car c’est assez bizarre:

    Il n’y a pas d’image quand on suit le lien indiqué dans le sujet mais quand on regarde le html, on voit:

    <div class="container">
    <div id="logo">
    <span class="site-name">
    <a href="https://roussegraphisme.com/" class="custom-logo-link" rel="home" aria-current="page"></a>
    </span><!-- end of .site-name -->
    </div><!-- end of #logo -->
    <div id="line"></div>
    </div>

    Quand on copie le lien et qu’on le colle dans la barre du navigateur, on arrive sur le même site mais cette fois avec l’image! En fait les html, en tout cas pour ce qui concerne la zone contenant la bannière sont différents. Le lien donné dans le sujet ne conduit pas à la même version du site que celui contenu dans le html. J’aurais bien aimé comprendre d’autant plus que quand l’image est visible, elle ne contient ni BIENVENUE, ni “en savoir plus”.

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
    #2376195
    ferman
    Participant
    Maître WordPress
    3970 contributions

    Bon, d’accord ça devait être un problème de cache. Maintenant on voit la même chose en suivant les deux liens (après le changement de thème).

    #2376263
    rousse.graphisme
    Participant
    Initié WordPress
    11 contributions

    Oui, je me suis finalement résigné à changer de thème pour avoir une bannière sans trop d’effort.

    Merci à vous

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.