[Résolu] accès administration impossible après le message de vérification de l’email (Créer un compte)

  • WordPress :5.2
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2291727
    billboc
    Participant
    Chevalier WordPress
    267 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : twentyseventeen
    • Extensions en place : akismet,contactform7, loginlockdown mail chimp popular post updraft plus wpmaintenance
    • Nom de l’hébergeur : 1&1 ionos
    • Adresse du site : site privé…

    Problème(s) rencontré(s) :

    Bonjour

    depuis qu’un message (pour vérifier l’email administrateur) s’affiche sur la page d’authentification, impossible d’atteindre ma page d’administration

    à chaque fois  je tombe sur :
    <h1>Service Unavailable</h1>
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

     

    Depuis quelle version de WP y a t-il ce message de vérification qui s’affiche ? que peut-on faire ?

    merci pour votre aide

    Bonne journée

    PS: je ne suis pas sur de la version WP que j’utilise car je ne peux pas aller vérifier…

    • Ce sujet a été modifié le il y a 8 mois et 4 semaines par billboc. Raison: rajout de la copie d'écran
    #2291737
    billboc
    Participant
    Chevalier WordPress
    267 contributions

    voila le message de vérification…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2291781
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Bonjour, le message est juste un message de rappel, vous pouvez décliner. C’est tout récent et ça ne devrait avoir aucun rapport avec votre problème. Si vous ne voulez pas mettre l’URL du site, ça va être difficile de vous aider. Mettez la en “rendre cette réponse privée”, seuls les modérateurs y auront accès.

    #2291904
    billboc
    Participant
    Chevalier WordPress
    267 contributions

    bonjour

    effectivement, je ne peux pas mettre l’adresse du site, même en privé. (il y a une demande mot de passe sur la page d’accueil)

    mais vu le problème que je rencontre, qu’essaieriez vous pour arranger ça ?

    merci beaucoup…

    PS: ce que je peux préciser, c’est que les lecteurs (autorisés) peuvent accéder au site sans problème, par contre impossible pour les administrateurs d’accéder au tableau d’administration… toujours erreur 503 Service Unavaible 🙁

    j’ai tenté de désactiver les plugins sans résultat…

    • Cette réponse a été modifiée le il y a 8 mois et 4 semaines par billboc.
    #2291914
    billboc
    Participant
    Chevalier WordPress
    267 contributions

    ok mea-culpa !

    pendant mes tests j’ai bien désactivé mes plugins mais j’avais oublié d’effacer l’historique de mon navigateur… voila, voila…

    certain plugin avait besoin des dernières mises à jours. Maintenant tout remarche

    bonne soirée

     

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.