Accès à l’admin du réseau impossible (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2465733
    Agorafolk
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.4 / <span data-ng-bind= »element.type »>MYSQL</span> <span data-ng-bind= »‘v’ + $ctrl.constructor.formatVersion(element.version) » data-ng-if= »element.version »>v.5.7</span>
    • Thème utilisé :  Twenty Twenty Four
    • Extensions en place : advanced captcha; buddypress; contactForm 7; Geo my wp; memberPress; popup builder; wordfence; yet related post; yith infinite scrolling
    • Nom de l’hébergeur : OVH
    • Adresse du site :  https://www.agorafolk.fr/

    Problème(s) rencontré(s) :

    j’ai un site depuis 2014 que je retape. Je l’ai transformé en multisite il y a quelques jours. J’ai pu créer un deuxième sous site (car je souhaitais scinder la partie buddypress et la partie blog), installer les plugins, et enlever la maintenance pour le rendre public. J’ai accès aux deux sites dans l’admin, mais impossible depuis hier d’accéder à l’admin du réseau, où je souhaite pouvoir gérer les plugins notamment.

    La page cherche quelques secondes, puis écran noir avec ERR_TOO_MANY_REDIRECTS.

    J’ai pas mal bricolé hier et je ne me rappelle plus dans le détail, mais en gros, je souhaitais pouvoir rediriger les lecteur du site principal (que je souhaite travailler et mettre en maintenance) vers le sous-domaine qui est le blog maintenant. J’ai donc ajouté un wp_redirect à functions du sous thème mais je l’ai enlevé depuis car je cherche (et j’aimerai toujours trouver une solution pour rediriger, sauf si remettre ce code parait être une bonne solution. J’avais aussi tenté une redirection avec ovh avant de comprendre que ce n’est pas du tout le cas sur un sous dossier (mes sous sites sont en sous dossier et non en sous domaine), j’ai donc normalement bien enlevé les redirections. J’ai aussi mis à jour manuellement wordpress (j’ai supprimé wp-includes et wp-admin puis remis ces dossier de la nouvelle version). J’ai finalement restauré une sauvegarde ovh d’hier car j’avais trop essayé de choses, donc j’ai toujours le même problème.

    Je sèche carrément, c’est pourquoi j’ai trouvé cet espace et adhéré en espérant trouver quelqu’un 🙂

    Belle soirée à vous!

    Alice

    • Ce sujet a été modifié le il y a 1 mois et 3 semaines par Agorafolk.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2465829
    Agorafolk
    Participant
    Initié WordPress
    6 contributions

    Bonjour, j’ai réussi à récupérer l’accès…

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.