504 gateway… je suis exaspéré… (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2343397
    Kaezoo
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) : 504 bad gateway

     

    Bonjour à tous !

    Je suis devant un gros problème que même mon hebergeur Gandi ne sait pas résoudre… en tout cas pour le moment. Le fameux 504 bad gateway…

    Je ne suis pas allais sur le site depuis le mois de mars… tout allait bien. Aujourd’hui en voulant m’y connecter -> erreur de chargement 504

     

    J’ai déjà désactivé les plugins en ftp, remis le thème par défaut…

    Dans le fichier de log ‘www-error.log’, je constate les erreurs suivantes :

    [19-Apr-2020 09:48:49 UTC] PHP Warning:  Une erreur imprévue est survenue. Il pourrait y avoir un problème avec WordPress.org ou la configuration de ce serveur. Si vous continuez à rencontrer ce problème, veuillez vous rendre sur les https://wpfr.net/support<wbr />/“>forums de support. (WordPress n’a pas pu établir de connexion sécurisée vers WordPress.org. Veuillez contacter l’administrateur de votre serveur.) in /srv/data/web/vhosts/http://www.pharm<wbr />acievertefeuille.be/htdocs/wp-<wbr />includes/update.php on line 384
    [25-Apr-2020 20:54:53 UTC] PHP Fatal error:  Uncaught Error: Call to undefined function get_header() in /srv/data/web/vhosts/http://www.pharm<wbr />acievertefeuille.be/htdocs/wp-<wbr />content/themes/Divi/404.php:1
    Stack trace:
    #0 {main}
    thrown in /srv/data/web/vhosts/http://www.pharm<wbr />acievertefeuille.be/htdocs/wp-<wbr />content/themes/Divi/404.php on line 1
    [26-Apr-2020 20:33:13 UTC] PHP Fatal error:  Class ‘getid3_handler’ not found in /srv/data/web/vhosts/http://www.pharm<wbr />acievertefeuille.be/htdocs/wp-<wbr />includes/ID3/module.audio.ac3.<wbr />php on line 18

     

    J’ai donc réinstallé Divi en ftp, remis WordPress via ftp sans remplacer le wp-content…. bref, même si on résout le problème, je vous dis pas dans quel état je vais retrouver le site… mais c’est un moindre mal…

    De plus, j’ai 3 dossiers Htdocs… je peux supprimer les old ?

    Une âme charitable pour essayer de m’aider ?

    D’avance merci !

     

     

    #2343468
    ferman
    Participant
    Maître WordPress
    2513 contributions

    Bonjour,

    Je ne serai pas en mesure de vraiment vous aider car le problème dépasse mes compétences mais c’est décrit ICI et ICI et une “solution” est même proposée . Vous trouverez d’autres références en faisant cette recherche Google: Fatal error: Class ‘getid3_handler’  et les conclusions/solutions vont dans le même sens; vous devriez déjà lire ça.  Vous avez peut-être (pas sûr) été  l’objet de tentatives de piratage. Je commencerais donc par faire comme si c’était le cas. Vous avez tout réinstallé donc les dossiers include et admin de votre site ne sont pas en cause. Reste le dossier content (upload?), et les fichiers wp-config, .htaccess à vérifier et peut être les dossiers htdocs périmés (ils contiennent quelque chose?). S’ils ne servent plus à rien vous pourriez sans doute les supprimer.

    Je ne sais pas comment fonctionne Gandi et s’ils sont coopératifs, mais vous devriez leur soumettre les deux liens  et aussi leur demander pour les htdocs en trop.

     

    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par ferman.
    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par ferman.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.