500 Internal Server Error (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #447341
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Bonjour

    Hier j’ai installé WordPress 2.0.2 FR chez online sans soucis. J’ai tout paramétré, fait des essais de commentaires, changer de thèmes, etc.

    Aujourd’hui j’y retourne et IMPOSSIBLE de me connecter. Après avoir saisie mon login et pass j’ai ce message :

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, php5-1@invalid and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    J’ai essayé avec d’autres navigateurs et j’ai le même message.
    Merci de votre aide.

    Bertrand

    #572331
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Sur le blog ou l’admin ?

    #572332
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Bonjour Xavier et merci de ton soutient

    C’est sur l’admin MAIS ce qui est étrange est que via l’historique de mon navigateur j’ai pu retourné ailleurs que sur le tableau de bord et ainsi modifier des articles et changer de thèmes sans pouvoir jamais aller dans monblog/wp-admin

    #572333
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Donc tu as accès à toute l’admin sauf le Dashboard/Tableau de bord, en fait….?

    #572334
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Oui c’est ça. Dès que j’essaye d’y aller j’ai le message d’erreur. Si je me déconnecte et que je me reconnecte, j’ai le message d’erreur. Mais par contre je peux toujours retourner ailleurs via l’historique du navigateur.

    #572335
    benkenobi
    Participant
    Maître WordPress
    4073 contributions

    As-touché tes permaliens ?

    #572336
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Non je n’ai touché à rien, je le jure Obi one

    #572337
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Est ce que cela peut venir de l’hébergeur Online ?

    #572338
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Online a un support PHP particulier, mais le dashboard est aussi particulier, en cela qu’il appelle des pages tierces.
    P’tet en configurant au minimum les données affichées par le dashboard, avec par exemple
    http://wp-plugins.net/plugin/x-dashboard/ ?

    #572330
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    Merci beaucoup

    J’ai installé x-dashboard et je n’ai plus de problème.

    #572329
    BertrandB
    Participant
    Initié WordPress
    8 contributions

    En fait le problème est revenu dès que j’ai quitté.

    Je l’ai signalé au support d’online. J’attend leur réponse.

    Merci quand même.

    #572339
    jess
    Membre
    Initié WordPress
    21 contributions

    J’ai exactement le même problème, mais j’ai posté sur le forum Utilisation… 😋

    Une personne m’a répondu d’enlever les .htaccess, ce que j’ai fait, mais ça n’a rien changé…

    Si tu as une réponse, tiens moi au courant ! 😉

    #572340
    z720
    Membre
    Maître WordPress
    579 contributions

    ça doit (encore une fois) venir des 2 flux rss qui sont aggrégés dans le Dashboard. leur récupération doit tomber en time out puisque free/online sont très loins d’être des bêtes de courses.

    Il faut soit modifier l’accueil de l’admin pour supprimer les fetch_rss, sot installer x-dashboard pour ne plus afficher les flux, soit changer d’hébergeur, soit être patient et insister jusqu’à ce que ça marche

    #572341
    jess
    Membre
    Initié WordPress
    21 contributions

    bon, je vais voir pour supprimer ces fichus fetch_rss…

    Mais va falloir que je change d’hébergeur, parce que c’est vrai que Free/Iliad limite bcp de chose je trouve…

    #572342
    jess
    Membre
    Initié WordPress
    21 contributions

    Pb résolu, en tout les cas pour le moment…
    Pour ceux que ça peut interesser voici mes modifs :

    Dans le fichier index.php dans le dossier wp-admin

    ligne 18

    $rss = @fetch_rss(‘http://feeds.technorati.com/cosmos/rss/?url=’. trailingslashit(get_option(‘home’)) .’&partner=wordpress’);

    Remplacer par

    //$rss = @fetch_rss(‘http://feeds.technorati.com/cosmos/rss/?url=’. trailingslashit(get_option(‘home’)) .’&partner=wordpress’);

    Faire de meme, rajouter un « // » devant les lignes 25, 129 et 134.

    C’est du rapide et vite fait en attendant une meilleure solution.

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.