2.9 : Ne pas confondre vitesse et précipitation… (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #477166
    piekes
    Membre
    Maître WordPress
    725 contributions

    Je suis assez affolé de voir tous les forumeurs qui se sont rués sur la 2.9. Et remplissent ces pages d’appels à l’aide. Pourquoi cette précipitation à mettre à jour ? La 2.9 n’est pas une mise à jour de sécurité. La 2.8.6 ne fonctionne plus ? Elle a choppé la gale ?

    C’est l’occasion de rappeler une bonne pratique, auquel je me tiens mordicus. Avoir une version “brouillon” de ses blogs, en local, pour faire tous ces essais de mise à jour et autres modifications.
    Et attendre que les extensions dont tu as vraiment besoin, voire ton thème, soient disponibles pour la nouvelle version. Sans parler, bien sûr, des quelques bugs quasi-inévitables.

    Pour l’instant, aucun de mes blogs de production n’est passé en 2.9. Même si j’aime bien cette nouvelle version.

    #705962
    Environnement-France
    Participant
    Maître WordPress
    1115 contributions

    Avec les soucis de sécurité des précédentes versions, certaines personnes se dépêchent maintenant de vite faire les mises à jour dès qu’une nouvelle version sort. :rolleyes:

    #705961
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Moi je n’ai pas trop eu le choix 🙂
    Mais bon, elle est pas mal cette 2.9 maintenant que le bug du cron a trouvé son patch (et comme il ne sera intégré que dans la 2.9.1… )

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.