2.2.1 : firefox mac (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #452885
    codfingers
    Participant
    Maître WordPress
    541 contributions

    Bonjour,

    J’ai tout essayé !
    Firefox pour mac est incompatible chez moi avec la version 2.2.1

    L’affichage est chaotique. je suis revenu a 2.1.3 qui est nickel !
    Dommager j’avais changé de thème et travaillé à sa customisation perso.
    j’ai changé de thème et mis le thèmepar défaut sans changements, enlevé et remis uns à uns les plugins !
    Rien n’y fait… bordélique total..
    Reste l’éventuallité d’une erreur dans un post…
    De plus je n’accède ni aux archives ni aux pages avec cette version… même avec Safari.

    Donc ce fil pour les problèmes graves avec la 2.2.1

    Cordialement,

    #604305
    Patrick-Argentine
    Membre
    Chevalier WordPress
    140 contributions

    Je suis sur Mac et sans problèmes

    #604306
    codfingers
    Participant
    Maître WordPress
    541 contributions

    Salut,
    Je ne comprends pas ! je vais essayer encore… pour voir si c’est une erreur dans un post…
    merci pour la réponse.

    #604307
    codfingers
    Participant
    Maître WordPress
    541 contributions

    En effet, ton blog s’affiche correctement sur firefaox quoique un peu lent à charger…

    #604308
    Patrick-Argentine
    Membre
    Chevalier WordPress
    140 contributions

    un peu lent comme tous les thèmes issus de K2
    essayez celui-là :
    http://album.argentine-news.com/

    #604309
    codfingers
    Participant
    Maître WordPress
    541 contributions

    Presqu’une journée pour remettre tout en ordre avec la nouvelle version 2.2.1
    Cela marche… Ouf !

    Bidouillage avec code dans les textes des widgets je ne sait pas si c’est catholique ?

    cordialement,

    #604310
    TKL
    Membre
    Padawan WordPress
    92 contributions

    salut codfingers,

    moi aussi (10.3.9) et firefox (2.0.0.4) et ton site ne s’affiche pas.

    POUR INFO : j’ai aussi des problème d’affichage chez moi, par exemple je redige un truc et je fais « lien » dans l’editeur visuel et la rien juste un carré blanc. j’ai eu d’autre bug mais je les ai pas retenu . . .

7 sujets de 1 à 7 (sur un total de 7)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.