2.0.1 et permaliens (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #447036
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Encore moi…

    Sur mon blog de test, j’ai effectué la mise à jour des permaliens, comme indiqué dans la procédure d’installation. Le résultat est non seulement le pb de .htaccess qui perdure même si je rajoute index.php devant la structure du permalien mais – il semblerait que ce soit lié – que mes billets sont inaccessibles : ils sont visibles sur la page d’accueil, mais, si je clique sur le titre ou sur ‘commentaires’, j’ai une erreur 404.

    Une idée ?

    PS : je n’ai pas fait cette mise à jour des permaliens sur mon blog “officiel” et tout fonctionne…

    #570302
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Je ne peux pas t’aider, chez moi ça marche.

    #570301
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Merci de ta réponse en tout cas.
    Si quelqu’un d’autre peut, je l’embrasse sur les deux joues.

    #570300
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Efface ton htaccess et recommence ta procédure de modifications de permaliens depuis le début.

    #570303
    koz
    Participant
    Chevalier WordPress
    309 contributions

    déjà fait, plusieurs fois…
    Cela dit, par procédure de modification, il ne s’agit que de choisir une structure donnée, non ?

    #570304
    lyustcl
    Membre
    Initié WordPress
    3 contributions

    Yö,

    je sais que ça fait une bonne moitié d’année que ça a été posté mais j’aimerais quand même savoir si le problème n’a jamais été résolu parce qu’il m’arrive à moi aussi.

    J’ai WordPress 2.0.4 Fr, j’ai bien créé le fichier .htaccess avec ce qu’il faut dedans mais il comprend que dalle et bloque sur l’erreur 404. Pourtant si je regarde les billets pour le mois d’août 2006 il veux bien me l’afficher et le permalien marche normalement.

    (Si ça peut servir, j’ai fait une installation locale sur Ubuntu avec Apache2.)

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.