1er essai d’upgrade, 1er plantage (Créer un compte)

  • Statut : non résolu
6 sujets de 31 à 36 (sur un total de 36)
  • Auteur
    Messages
  • #568653
    koz
    Participant
    Chevalier WordPress
    309 contributions

    1ère info : le “bug” se reproduit bien. Sauf que là, j’ai le message en “français” : “Vous n?avez pas les droits suffisants pour accéder à cette page.”

    #568654
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Il semblerait bien que ça fonctionne… Ce qui m’ouvrirait de nouvelles perspectives.
    Si d’autres peuvent confirmer, ça me soulagera de mon ‘angoisse’ à l’idée que ça ne fonctionne pas sur le bon…

    #568655
    damino
    Participant
    Maître WordPress
    1243 contributions

    Re re salut, on ne comprend pas bien entre tes deux derniers posts. Tu as vidé le dossier cache de wp-content et ça fonctionne ? Tu as accès à ton interface administration ?

    Si c’est le cas, je confirme que j’ai moi j’avais ce message (en français) de “droits suffisants” et qu’après suppression du dit dossier tout est rentré dans l’ordre. Mon upgrade vers WP 2 est réussit.

    #568656
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Oui, oui, je confirme que ça fonctionne. J’avais pourtant lu cette proposition ailleurs mais, soit je l’avais mal comprise, soit elle n’était pas assez détaillée, bref, ça n’avait pas fonctionné. En tout cas, c’est une solution effectivement bien plus simple et bien plus sûre que tout ce que j’avais vu auparavant.

    Par acquit de conscience, je vais tout de même tester un peu mon blog test en parallèlle avec le vrai pendant quelque temps, histoire de vérifier tout ça.

    #568657
    Yoav
    Membre
    Initié WordPress
    32 contributions

    Koz, je tenterais de même avec mon blog test dès que j’aurais un peu de temps libre. Je n’ai toujours pas fait d’upgrade pour le moment.

    #568658
    mieldupays
    Membre
    Initié WordPress
    2 contributions

    J’ai fait l’upgarde de 1.5 à 2.0.1 sans problème, cependant lorsque j’ai migré la base de données sur un autre serveur, le fameux “Vous n’avez pas les droits suffisants pour accéder à cette page.” est survenu. J’ai trouvé cela assez étrange d’ailleurs… car l’upgrade n’avait pas créé de dossier “cache”.

    J’ai alors vidé la nouvelle base de donnée et lancé une nouvelle porcédure installation tout en ayant conservé tous les scripts afin uniquement de mettre la base de donnée à neuf.
    Puis j’ai recréé manuellement mes utilisateurs et enfin j’ai ré-injecté les données issues de l’ancienne base (sauf les données utilisateurs et les options).
    Maintenant tout roule.

6 sujets de 31 à 36 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.