1er essai d’upgrade, 1er plantage (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 36)
  • Auteur
    Messages
  • #568638
    Oo
    Membre
    Maître WordPress
    2484 contributions
    Yoav wrote:
    La communauté de dotclear me semble plus réactive… et pourtant il y a moins de membres. :(

    Euh, il me semble aue Dotclear a un réel passé francophone !!! Et en découle une communauté francophone très developpée !!!

    #568639
    koz
    Participant
    Chevalier WordPress
    309 contributions

    En ce qui me concerne, je parle aussi (voire que) de wordpress.org… Pas un mec du support qui se soit penché sur cette question en une semaine ! C’est tout de même pas le petit bug.

    #568640
    Yoav
    Membre
    Initié WordPress
    32 contributions
    koz wrote:
    En ce qui me concerne, je parle aussi (voire que) de wordpress.org… Pas un mec du support qui se soit penché sur cette question en une semaine ! C’est tout de même pas le petit bug.

    Tout pareil Koz. Je parlais également de wordpress.org !:cool:

    #568641
    eric37200
    Participant
    Initié WordPress
    27 contributions

    Bonjour tous,

    Je viens de voir en lisant vos posts que je ne suis po seul dans la mouise : je me connecte aussi à la partie admin de mon site, mais pas moyen d’aller + loin

    Vous n?avez pas les droits suffisants pour accéder à cette page.

    …alors que je suis le seul admin du site…po cool l’update…

    #568642
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je viens de leur demander “gentiment” de bien vouloir indiquer que le sujet en question est “NOT RESOLVED”. j’ai du mal à comprendre l’absence totale de réponse de qui que ce soit de l’équiepe de support à une question pourtant déterminante.

    Si d’autres pouvaient signaler, gentiment, qu’ils rencontrent le même pb, ça les inciterait peut-être à y accorder plus d’attention. N’hésitez pas à le faire. J’ai donné le lien vers le sujet en question plus haut.

    #568643
    eric37200
    Participant
    Initié WordPress
    27 contributions

    bon ben j?ai trouvé la soluce : en redemandant mon mot de passe via mail?no comprendo, mais ça marche?

    #568644
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je vais tenter. Si c’est simple, on aurait tort de s’en priver…

    #568645
    koz
    Participant
    Chevalier WordPress
    309 contributions

    … You do not have sufficient permissions to access this page …

    #568646
    eric37200
    Participant
    Initié WordPress
    27 contributions
    koz wrote:
    … You do not have sufficient permissions to access this page …

    tu as eu ce message aprés tentative de re-logguage avec le nouveau mot de passe que tu as reçus par mail …?
    strange…

    #568647
    z720
    Membre
    Maître WordPress
    579 contributions

    Question subsidiaire :
    Est-ce que la suppression des cookies WP change quelque chose ?

    #568648
    koz
    Participant
    Chevalier WordPress
    309 contributions

    eric37200 : oui
    z720 : je crois avoir supprimer les cookies mais je vais m’assurer de l’avoir fait.

    Sinon un francophone brunovernay (qui atterira peut-être ici, vu que je cite son nom) propose cette solution :

    Hi,
    I am hosted on free.fr too and I succed to connect :

    as “ghacks” suggested I changed “wp_capabilities” to a:5:{s:13:”administrator”;a:2:{s:4:”name”;s:13:”Administrator”;s:12:”capabilities”;a:30:{s:13:”switch_themes”;b:1;s:11:”edit_themes”;b:1;s:16:”activate_plugins”;b:1;s:12:”edit_plugins”;b:1;s:10:”edit_users”;b:1;s:10:”edit_files”;b:1;s:14:”manage_options”;b:1;s:17:”moderate_comments”;b:1;s:17:”manage_categories”;b:1;s:12:”manage_links”;b:1;s:12:”upload_files”;b:1;s:6:”import”;b:1;s:15:”unfiltered_html”;b:1;s:10:”edit_posts”;b:1;s:17:”edit_others_posts”;b:1;s:20:”edit_published_posts”;b:1;s:13:”publish_posts”;b:1;s:10:”edit_pages”;b:1;s:4:”read”;b:1;s:8:”level_10″;b:1;s:7:”level_9″;b:1;s:7:”level_8″;b:1;s:7:”level_7″;b:1;s:7:”level_6″;b:1;s:7:”level_5″;b:1;s:7:”level_4″;b:1;s:7:”level_3″;b:1;s:7:”level_2″;b:1;s:7:”level_1″;b:1;s:7:”level_0″;b:1;}}s:6:”editor”;a:2:{s:4:”name”;s:6:”Editor”;s:12:”capabilities”;a:19:{s:17:”moderate_comments”;b:1;s:17:”manage_categories”;b:1;s:12:”manage_links”;b:1;s:12:”upload_files”;b:1;s:15:”unfiltered_html”;b:1;s:10:”edit_posts”;b:1;s:17:”edit_others_posts”;b:1;s:20:”edit_published_posts”;b:1;s:13:”publish_posts”;b:1;s:10:”edit_pages”;b:1;s:4:”read”;b:1;s:7:”level_7″;b:1;s:7:”level_6″;b:1;s:7:”level_5″;b:1;s:7:”level_4″;b:1;s:7:”level_3″;b:1;s:7:”level_2″;b:1;s:7:”level_1″;b:1;s:7:”level_0″;b:1;}}s:6:”author”;a:2:{s:4:”name”;s:6:”Author”;s:12:”capabilities”;a:8:{s:12:”upload_files”;b:1;s:10:”edit_posts”;b:1;s:20:”edit_published_posts”;b:1;s:13:”publish_posts”;b:1;s:4:”read”;b:1;s:7:”level_2″;b:1;s:7:”level_1″;b:1;s:7:”level_0″;b:1;}}s:11:”contributor”;a:2:{s:4:”name”;s:11:”Contributor”;s:12:”capabilities”;a:4:{s:10:”edit_posts”;b:1;s:4:”read”;b:1;s:7:”level_1″;b:1;s:7:”level_0″;b:1;}}s:10:”subscriber”;a:2:{s:4:”name”;s:10:”Subscriber”;s:12:”capabilities”;a:2:{s:4:”read”;b:1;s:7:”level_0″;b:1;}}} (it may not be optimal, but it worked)

    Deleted the “cache”

    deleted the cookies (not sure if it is really usefull)

    reconnect.

    Le seul truc, c’est que là, ça demande de dégager un peu de temps pour pouvoir les choses calmement, et je n’ai pas ce temps-là pour le moment.

    Je vais commencer par réessayer la suppression de cookies.

    #568649
    koz
    Participant
    Chevalier WordPress
    309 contributions

    bon, j’ai réessayé : supprimer tous les cookies (wp ou non), vider le cache (tant qu’on y est), et… You don’t have sufficient permissions …

    #568650
    eric37200
    Participant
    Initié WordPress
    27 contributions
    z720 wrote:
    Question subsidiaire :
    Est-ce que la suppression des cookies WP change quelque chose ?

    peut-etre : j’avais tenté de vider le cache de mon navigateur, ainsi que les cookies avant sans succés, mais peut etre que toutes ces opérations combinées peut régler le probleme…en tout cas l’histoire du mot de passe a fonctionné chez moi comme chez d’autres… :rolleyes:

    #568651
    damino
    Participant
    Maître WordPress
    1243 contributions

    La solution simple la voilà :
    1-par FTP, vous supprimez le dossiers cache (en entier) contenu dans wp-content.
    2-Ensuite vous videz le cache de votre navigateur (et les cookies éventuellement).
    3-Vous vous connectez et tout devrait fonctionner normalement.

    #568652
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Bon, je refais un test : j’ai réinstallé wordpress 1.5.2 après avoir giclé les BDD, je remets posts et commentaires de mon vrai blog et je tenterai l’upgrade en 2.0. Il me semble pourtant avoir tenté cette solution sans résultat. Mais bon, je réessaierai.

15 sujets de 16 à 30 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.