Sortie de WordPress 2.9.2

Sortie de WordPress 2.9.2

Traducteur de la version française de WordPress. A COMPLETER

La version 2.9.2 de WordPress a été diffusée il y a une petite heure. Il s’agit d’une version de sécurité, utile surtout si vous avec des utilisateurs tiers (et inconnus) inscrits à votre blog. Le risque encouru était de les voir effacer les articles que vous auriez pu mettre temporairement dans la corbeille.

La VF est d’ores et déjà disponible, et  nous en avons profiter pour apporter quelques corrections ici ou là.

Comme d’habitude désormais, faites votre mise à jour en passant par le menu Outils/Mettre à Jour. Pour ceux dont l’hébergeur n’autorise pas la mise à jour (une liste se trouve sur le Codex), vous devrez la faire à la main
Pour ceux qui souhaitent passer à la main de la v2.9.1 à la v2.9.2, voici un zip contenant uniquement les fichiers modifiés entre ces deux versions.

35 commentaires

  1. Maître Mô

    Merci, Xavier -dormir, c’est bien, aussi, de temps en temps..!

    Comme d’habitude, pour les maniaques dans mon genre, tu aurais un petit lien vers les fichiers fr modifiés, et eux-seuls -histoire de faire la màj à la main de chez à la main ?

    Merci !

  2. runraid

    En voulant faire la mise à jour automatique ce matin, j’ai l’erreur suivante :

    Téléchargement de la mise à jour depuis http://fr.wordpress.org/wordpress-2.9.2-fr_FR.zip.

    Décompression de la mise à jour.

    Fatal error: Out of memory (allocated 32505856) (tried to allocate 545339 bytes) in /homepages/4/d168444385/htdocs/wp/wp-admin/includes/class-pclzip.php on line 4215

  3. Xavier auteur de l’article

    Maître Mô : l’article a été amendé, merci.

    runraid : pas de support dans les commentaires du blog, merci d’aller sur le forum.

  4. Lorand

    Bonjour,

    Je viens de tenter mais j’ai toujours ce problème signalé lors de la sortie de la version 2.9
    Je n’ai plus de sauts de ligne lorsque j’édite un billet existant ou lorsque j’en créé un nouveau.

    Aucun retours à ce sujet Xavier ?

    Merci

  5. André Gaucher

    Je veux installer la version 2.9.2 . Est-ce que les procédures d’installation sont les même que pour la version2.9.1 ?

    Je n’ai rien d’installé de WordPress et je suis nouveau .
    Merci

  6. Mlle Gima

    Mise à jour effectuée et très rapide.

    Seulement je constate qu’il y a des soucis:
    – la fenêtre des medias (image, etc) ne s’ouvre plus (sur la page de rédaction d’article)
    – l’inscription des mots clefs ne fonctionne plus (sur la page de rédaction d’article)
    – impossible de modifier l’horodatage (sur la page de rédaction d’article et en « modification rapide).

    Y a t il déjà un correctif?

    Merci

  7. LBURGAUD

    Je voudrais installer la version 2.9.2 et je suis débutant en la matière.
    Est-ce-quelqu’un peu m’indiquer la procédure d’installation ?
    En effet certaines formulations me sont un peu étrangères.
    Merci pour le coup de main.

  8. creactions

    Bonjour,

    J’ai créé un blog en annexe de mon site. L’adresse du blog est http://www.creactions.net/glob Tout fonctionnait correctement jusqu’hier où j’ai mis à jour la version de WP vers la 2.9.2 et juste après téléchargé l’extension Flickr photos album.
    En plein téléchargement de Flickr, Internet Explorer s’est fermé inopinément et depuis je ne parviens plus à atteindre l’administration du blog via l’entrée admin. Je ne peux que voir mes fichiers via FTP expert. J’ai supprimé l’extension de Flickr dans le sous dossier contenant le plugin, ça ne fonctionnait pas. J’ai supprimé alors la nouvelle version de WP dans wp-content/upgrade mais ça ne fonctionne toujours. Ovh mon hébergeur contacté m’a répondu que ça ne vient pas de leur hébergement et qu’ils n’ont pas la main sur le contenu.
    Aussi je me permets de me tourner vers vous pour vous demander comment je peux m’y prendre pour que ça fonctionne à nouveau.
    Voici le message d’erreur qui s’affiche « Fatal error: Call to undefined function: is_admin() in /homez.232/creactioi/www/glob/wp-includes/vars.php on line 16 »

    Merci bp d’avance de votre aide !

    Cordialement

  9. creactions

    bonsoir et mille excuses !

    Je pensais être sur le forum quand j’ai posté. J’ai vu en haut indiqué la version de WP que j’avais installée et j’ai posté à la suite. Je viens de me rendre compte que ça faisait partie de « annonce » et non intrinséque au forum lui même. J’ai posté à ce niveau mais ne sait pas maintenant comment supprimer ici.

    Désolée…merci au webmestre de supprimer mon premier post et celui ci pr remettre tout en ordre car je n’ai aucune idée de la manière dont je pourrais revenir en arrière pour supprimer mon post

  10. Olivier

    Bonjour,

    J’utilisais sans soucis la 2.7. Depuis quelques semaines (mois?) je ne peux plus utiliser le mode admin. Une page m’indique de mettre à jour à la 2.9.2.
    Je n’ai pas le temps de le faire actuellement.
    Que puis-je faire pour continuer à utiliser ma 2.7 ?

    Merci

  11. Cédric

    Je viens de migrer à cette version en mode tout automatique. Tout parfait !..
    … sauf que mon site ne marche plus, visiblement dû au fichier config.php complètement bousillé.

    Je ne sais pas comment je vais réparer tout ca sans re-installer mais je peux dire que je ne suis pas prêt à migrer dans le futur !!! 🙁

  12. Lorand

    Cédric, donne le lien de ton blog. Ne réinstalle pas tout si ça vient de ton config.php le problème peut être réglé en 2 minutes.

  13. creactions

    J’ai moi aussi testé pr la seconde fois la mise à jour et de nouveau, plantage complet du site. Heureusement j’ai trouvé la solution pr remettre d’aplomb en utilisant le backup fait par ovh de mon blog. Mais c’est sûr je n’utiliserai plus cette mise à jour !

  14. Michel Vause

    Bizarre… Quand, sur ce même site, je clique sur Téléchargements, la dernière version disponible est la 2.9.1 : où se trouve la 2.9.2 ?
    Merci pour toute info utile !

  15. Christian

    Bonjour

    je viens d’installer WP, il me signale une mise à jour dispo:ok.
    il y a 3 questions:
    Nom de l’hôte: ?
    identifiant : ok je l’ai vu
    mot de passe : ok, je l’ai créé

    mais le nom de l’hôte ? quoi mettre ?
    merci pour la réponse

  16. Lorand

    @Christian : tu dois mettre le nom de ton serveur, par exemple « localhost » ou « mysql… », comme tu l’as mis dans ton logiciel FTP si tu en utilises un.

  17. iomega

    j’ai trouvé une grosse faille critique dans cette version ,on peut laisser un commentaire (spam et autres) par retroliens sans etre inscrit sur le forum (dont mon forum oblige tous membres soit inscrit).

  18. Laboblog

    Après installation, en haut de page du blog, indication d’une erreur que je souhaiterais corriger, merci de votre aide :

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/laboblog/:/tmp:/var/tmp:/usr/local/lib/php/) in /home/laboblog/domains/percept-labo.net/public_html/wp-includes/functions.php on line 1948

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/laboblog/:/tmp:/var/tmp:/usr/local/lib/php/) in /home/laboblog/domains/percept-labo.net/public_html/wp-includes/functions.php on line 1939

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/laboblog/:/tmp:/var/tmp:/usr/local/lib/php/) in /home/laboblog/domains/percept-labo.net/public_html/wp-includes/functions.php on line 1948

Les commentaires sont fermés