Nouvelle version de WordPress ! 2.3.3 !

Nouvelle version de WordPress ! 2.3.3 !

Cette mise à jour corrige une importante faille de sécurité, l’équipe de développement de WordPress vous conseille vivement de passer à cette nouvelle version !

Comme d’habitude, WordPress Francophone vous propose le pack français et le patch de mise à jour (2.3.2 vers 2.3.3).

Cette nouvelle version corrige également :

  • 1 bug lié à la traduction dans certains environnements 64 bits
  • 1 bug lié à l’envoi d’email
  • 1 bug concernant l’utilitaire d’installation.

Ces 3 bugs sont d’importances mineures.

On en profite pour vous rappeler des règles essentielles à la pérennité de vos installations:

  • Gardez vos plugins à jour, en plus des nouvelles fonctionnalités, ces derniers corrigent régulièrement des potentielles failles de sécurité
  • Modifiez fréquemment vos mots de passe

Enfin, gardez vos blogs à jour !

55 commentaires

  1. serge

    Merci à tous pour cette nouvelle version. J’ai passé la soirée d’hier à essayer de trouver pourquoi mes sites sous WP ne s’affichaient plus en français ; mon hébergeur a du passer au 64bits ce week-end!?
    Et voilà, problème résolu.

  2. Xavier

    Peut-être serait-il utile d’avoir version.php également dans les patches à venir, étant donné qu’on passe effectivement à la version suivante, et donc que cela éviterait à WordPress de nous dire qu’on est en encore en v2.3.2 🙂

  3. ALeXiS

    Je suis passé voir ce matin à l’annonce de la MAJ si le pack était dispo. A chaque mise à jour j’utilise vos packs et j’ai jamais eu de soucis, donc je préfère attendre vos fichiers. 😉
    Merci encore !

  4. Astuce.PC

    WrodPress : mise à jour importante de 2.3.2 à 2.3.3…

    Mise à jour pour WordPress. Le site WordPress vient de sortir une mise à jour, la version 2.3.3, elle corrige une important faille de sécuité et aussi des bugs mineur tel que :

    1 bug lié à la traduction dans certains environnements 64 bits
    1 bu…

  5. fred

    bonjour,
    Je suis bien passé de la 2.3.2 à la 2.3.3, par contre quand je lance l’upgrade.php il me dit que ma base est déjà à jour, est-ce normal ?

  6. Ben

    Hello tout le monde,

    J’ai installé récemment la version 2.3.2 ricaine de WP. Le truc c’est que je ne trouve pas le patch pour passer à la version 2.3.3 anglais. Croyez vous que si j’installe celui disponible ici, cela risque de poser des problèmes, ou devrais-je tout simplement télécharger toute la version 2.3.3 EN et ecraser les mêmes fichiers que votre patch? Désolé de poser cette question bête, mais ayez pitié du novice… Merci pour tout, et longue vie à WordPress!

  7. Quikeg

    Salut à tous, salut Amaury (j’en profite pour te remercier de ton aide sur ubuntu-fr.org),

    Ma qestion est simple : dans le cas d’une mise à jour « légère » comme celle-là, est-il vraiment indispensable de faire les énormes back-ups ? Je veux dire que si l’on ne touche pas à la structure SQL, quel serait le risque ?

  8. Amaury auteur de l’article

    Aucun, vu qu’on ne modifie que des fichiers.
    Neanmoins, faire une backup permet d’avoir des copies de son blog plus ou moins recentes…

    Pratique en cas de perte de DB, etc…

  9. zarc

    Bonjour

    J’ai bien fait la mise à jour WP 2.3.2 vers 2.3.3
    Le plugin ‘PJW WordPress Version Check’ m’indique :
    ‘Version check failed! – Unknown WordPress version’

    En revanche en bas de la page plugin la version est bien 2.3.3 – J’ai activé puis réactivé le plugin, sans changement.

    Dois je en déduire que c’est le plugin qui n’est plus à jour, ou bien que qq chose s’est mal passé ?

    De toute façon merci pour cette réactivité sur les mises à jour.

  10. Bertrand

    Bon ben moi, cela ne marche pas. J’ai dû revenir à la version précédente 🙁

    Car avec la 2.3.3 j’avais parfois ce message :
    « Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 189027 bytes) in streams.php on line 155 »

  11. Vigo

    J’ai hésité avant de passer et j’avoue que le pack de mise à jour fonctionne parfaitement. On peut d’ailleurs faire la mise à jour du 2.3.1 vers le 2.3.3

  12. Stephane

    Bonjour à tous, j’ai une question qui me taraude. j’ai installé wordpress pour une amie que j’ai formé pour présenter ses pages, hors il s’avère que l’insertion de tableau via tinyMCE advanced fonctionne mal (décalage des textes et images en aperçu) en autres. Y aurait il un bug dans ce pluging, si oui comment y remédier, si non y a t’il un moyen simple de présenter une belle page avec image et texte à gauche. sachant également que justifier l’image à gauche pour avoir le texte à côté fonctionne mal aussi. Au secours

  13. largowin

    Je ne comprends pas trop le commentaire de Serge au sujet du 64 bits qui faisait en sorte que ses onglets admin étaient maintenant en anglais.

    Mais bon, j’ai téléchargé la version française 2.3.3 (j’étais encore avec la 2.2. quelque chose auparavant) et j’ai exactement le même problème: tous mes onglet d’admin sont maintenant en anglais.

    Y -t-il quelque chose à faire? Merci.

  14. zowix

    bien sympa ce patch!
    ça évite de se retaper une pseudo-install et ça fait gagner du temps!
    tout marche impec, aucun problème suite à la mise à jour.
    je vais vous surveiller de près pour les prochaines mises à jour.

  15. Bernard TRITZ

    Attention : Votre attention est requise j’ai deux Blogs un sous WP 2.2.1, l’autre sous WP 2.3.3
    J’ai voulu tenter l’installation de Internet Explorer 8 Bêta…
    Mal m’en a pris !
    Si l’installation, le redémarrage ne posent pas de souci…
    Réaliser des articles sous WP est impossible en code source…
    J’ai désinstallé IE 8 Bêta, remis IE 7, tout est redevenu normal ! Soyez prudents c’est deux à trois heures de perdues…

  16. Dnicolas

    En ce qui concerne ma mise à jour. Ayant télécharger la version 2.3 FR, je me retrouve avec mon administration en anglais. Je mets le patch à jour (dés fois que) RIEN.

    Ha oui et pourquoi l’organisation de mes publier on changer. dans l’ordre chronologique, trop utile de voir un billet qui à 2 ans sur mon index.

Les commentaires sont fermés