Mise à jour du pack français, version 2.7.1a

Mise à jour du pack français, version 2.7.1a

Suite aux nombreux retours sur le forum, je viens de publier une nouvelle version française de WordPress 2.7.1.

Cette mise à jour n’apporte aucun changement à la version originale de WordPress, elle corrige juste les thèmes francisés contenus dans l’archive. En effet, lors de la traduction des thèmes WordPress 2.7, nous avions oublié de supprimer le marqueur BOM UTF8 des fichiers !

Désormais tous les fichiers sont garanties UTF8 sans BOM !

Si vous n’utilisez pas les thèmes par défaut vous n’avez pas besoin de faire cette mise à jour. Pour ceux qui débutent un nouveau projet avec WordPress, pensez à récupérer cette nouvelle version pour vous éviter des problèmes avec les thèmes.

La nouvelle version est disponible sur la page de téléchargement en remplacement de l’ancienne version. (elle est toujours notée comme 2.7.1)

16 commentaires

  1. Nohant

    Bonjour,

    L’archive officielle utilisé pour les mises à jours auto via l’admininistration a-t-elle été actualisée ? Suffit-il dans ce cas de relancer la mise à jour ?

    Cordialement

  2. Amaury auteur de l’article

    Oui l’archive utilisée est la même.

    Non il n’y a pas d’archive de différences pour cette version. (voir mes explications)

    Oui le fichier fr_FR.php n’est plus la depuis WP 2.7.1

  3. krysttof

    Voilà bien des « choses » agréables à entendre : plus de BOM et plus de fr_FR.php pour nous enquiquiner !
    Merci

  4. Franne

    Heu, excusez cette question de débutant (découvert WP il y a une semaine…), mais bon, voilà :
    si je comprends bien la portée de cette nouvelle version, il suffit pour mettre à jour son site de remplacer le répertoire wp-content par le nouveau ?

  5. JaXX

    Rha!!!! 🙂

    Et moi qui était persuadé que c’était du fait que je change de machine/os/éditeurs… je trouvais curieux que ça ne m’arrive que sur mes 2 projets WP récents et pas le reste 🙂

    gg Amaury !

  6. Comme une image

    J’ai mis à jour la version 2.7.1 avec l’ancien delta (pas de réinstall complète) et ça me raconte toujours, une semaine après, que je ne suis pas à jour !!!

    Bug ?

    J’ai écrit en haut :
    WordPress 2.7.1 est disponible ! Pensez à faire une mise à jour.

    et en bas
    Vous utilisez WordPress 2.7.1.
    + Mettre à jour vers la version 2.7.1

    Quelque chose à modifier en base ?

  7. colisa

    Bonjour, un petit probleme pour modifier le blog quand je veux rentrer dedans, j’ai ce message :

    Fatal error: Call to undefined function: get_option() in /mnt/164/sdb/b/3/metrodeparis/wordpress/wp-admin/admin.php on line 21

Les commentaires sont fermés