Correctif pour WordPress 2.0.5

Correctif pour WordPress 2.0.5

En attendant la version 2.0.6 (en retard), nous mettons à votre disposition un petit patch corrigeant une faille de sécurité dans le moteur de template de la version 2.0.5 de WordPress.

Le correctif est disponible dans la section téléchargements

et directement içi :

Pour mettre à jour votre installation, il suffit juste d’envoyer sur votre ftp le fichier contenu dans l’archive ZIP.

Le pack français a également été mis à jour.  Le pack français n’intègre pas le correctif. Les packs français intègrent désormais cette correction (merci Xavier)

Par la même occasion, nous encourageront vivement les personnes disposant d’une version de WordPress antérieure à la 2.0.5, de mettre à jour leur blog. (Documentation pour la mise à jour)

2 commentaires

  1. Xavier

    Les packs fr_Fr pour les versions 2.0.5 et 1.5.2 sont à jour pour ce correctif. Toutes les autres versions sont vulnérables, donc il est conseillé de mettre à jour prestemment. Les prochaines versions de WP (2.0.6, 2.0.7 et 2.1) intégreront le correctif par défaut.

Les commentaires sont fermés