Alerte de sécurité pour le thème « Visitered Little »

Alerte de sécurité pour le thème « Visitered Little »

Secrétaire de l'association WordPress Francophone.

Si vous utilisez le thème Visitered Littled de Windy Road, une faille de sécurité a été détectée et il est vivement recommandé de mettre à jour ce dernier vers la version 1.7.3 le plus rapidement possible. Vous pouvez également changer de thème et détruire les fichiers de Visitered Littled contenu sur votre serveur FTP… si toutefois vous ne pouvez pas effectuer la mise à jour tout de suite.

Pour en savoir plus sur la faille en question, consultez la page de l’auteur (en anglais). Pour faire simple le fichier skins/common.css possède une faille qui n’avais jamais été constatée auparavant.

Ainsi, la dernière version incluant les réparations de ces bugs et vulnérabilités importants est la 1.7.3.
Notons que toutes les versions de la 1.6a jusqu’à la 1.7.2 incluse sont vulnérables et sont donc concernées.

Via Weblog Tools Collection